OBDEleven will sich nicht mehr mit Sony Z3c verbinden

  • Moinsen,


    nachdem es einige Zeit funktionierte, verbindet sich das OBD11 nicht mehr mit dem Sony Z3c. EIn Test-Samsung funktionierte.


    BT-Pairing geht (Reset, ganz rausschmeissen, APP neu installiert) aer es kommt keine Verbindung zustande.


    Voltas hat auf die Anfrage geantwortet und alle Schritte nochmal durchgetextet - aber da es mit einem anderen Gerät funzt....


    Hatte jemand sowas schon mal?
    Kann ich im Android nochwas "kompletter" aufräumen?


    GreetNx

  • Hast du App einfach nur deinstalliert oder zuvor auch die Daten der App manuell in den App-Speicherdetails gelöscht? Die bleiben nämlich manchmal trotz Deinstallation auf dem Telefon.

    Ateca Xcellence 1.4 TSI 2WD 150PS DSG • Cappucino Beige • schw. Alcantara • 18" Performance II • Pano-Dach • Top View Kamera

    Conn.-Box & FuLi • ACC • LA • TWA • APA • FLA • PLA • elektr. Heckklappe • Winter-Paket • var. Gepäckraumb. • Trennnetz

    Name: Berta
    Bestellung: 01/2017 • PW: 41/2017 • Übergabe: 27.10.2017

  • Am besten testen. ;)

    Ateca Xcellence 1.4 TSI 2WD 150PS DSG • Cappucino Beige • schw. Alcantara • 18" Performance II • Pano-Dach • Top View Kamera

    Conn.-Box & FuLi • ACC • LA • TWA • APA • FLA • PLA • elektr. Heckklappe • Winter-Paket • var. Gepäckraumb. • Trennnetz

    Name: Berta
    Bestellung: 01/2017 • PW: 41/2017 • Übergabe: 27.10.2017

  • So - es scheint zu funktionieren, wenn ich OBDEleven starte, ohne BT aktiv zu ahben. Die App fragt dann, ob BT aktiviert werden kann/darf. Dann hatte ich schon zweimal Erfolg mit der Verbindung zum "Dongle".


    Irgendwie scheint sich das Seat BT immer vorzudrängeln bzw. den Stack komplett zu übernehmen.


    Beste Grüße an die Gemeinde

  • Mein Samsung Handy verbindet sich nach erfolgreicher Installation und einigen Codierungen nun nicht mehr mit dem OBDEleven. Hab da jetzt eine frage zu dem Teil.
    In welcher Farbe leuchtet der OBD Stecker nach dem anstecken? Bei mir leuchtet er rot und wenn es sich verbunden hatte blinkte es ab und zu mal orange/gelb.


    Jetzt leuchtet es nur rot und es Verbindet sich nicht...

    Ateca FR 1,4 TSI ACT, Velvet Rot Metallic, Alu 8J x 19" Exclusive mit Bridgestone Potenza S001 235/40/19,Winter ALU 7J x 17" BORBET V mit Semperit Speed Grip3 215/55/17, Österreich Paket (Navigationssystem,Induktionsladeschale,SEAT Full Link ,ACC (adaptive GRA),Parklenkassistent inklusive Parkhilfe vorne und hinten,Winterpaket 1,Reserverad ), Panorama Glasdach, Standheizung, Heckklappe sensorgesteuert, AHK schwenkbar, Elektronikpaket, Soundsystem

  • Danke Werner. Hab die App gelöscht und wieder installiert, ergab keine Besserung.


    Dann viel mir auf, das meine Internetverbindung am Smartphone an dem Standort wo ich einsteigen wollte relativ schwach war. Also andre Internetverbindung genommen und siehe da, ich konnte das Smartphone mit dem OBDEleven verbinden. Zuhause dann etwas besserer Empfang und, da gings dann einmal, dann wieder nicht....


    Verbunden mit Heimnetzwerk und die Verbindung zwischen den Geräten kam dann auch besser zustande....


    Hat anscheinend was mit der Internetverbindung zu tun.

    Ateca FR 1,4 TSI ACT, Velvet Rot Metallic, Alu 8J x 19" Exclusive mit Bridgestone Potenza S001 235/40/19,Winter ALU 7J x 17" BORBET V mit Semperit Speed Grip3 215/55/17, Österreich Paket (Navigationssystem,Induktionsladeschale,SEAT Full Link ,ACC (adaptive GRA),Parklenkassistent inklusive Parkhilfe vorne und hinten,Winterpaket 1,Reserverad ), Panorama Glasdach, Standheizung, Heckklappe sensorgesteuert, AHK schwenkbar, Elektronikpaket, Soundsystem

  • Gestern abend gleich mal wieder getestet:


    BT am Handy AUS
    obdEleven Starten und verbinden wählen
    Frage nach Erlaubnis, BT zu aktivieren bejahen


    Sobald ich BT aktiv habe, wenn ich ins Auto steige und den Dongle verwenden will, wird er nicht gefunden, obwohl er auch mal korrekt verbunden wurde.

  • Bei Verbindungsproblemen zw. OBDeleven-Dongle u. Handy ist meistens entweder eine zu langsame Internetverbindung oder BT schuld.
    BT versagt oft, wenn mehrere koppelbare Geräte vorhanden sind. Der Erste gewinnt und alle anderen tun sich je nach Handy/Androidversion schwer.
    Manchmal hilft es 4-5mal einen Verbindungsversuch mit der OBD-App zu starten oder (besser) OBDeleven als erstes zu verbinden -> Am besten wie folgt: BT am Handy aus und von der OBD-App nach Aufforderung starten lassen
    oder
    BT im Auto deaktivieren (Zündung aus) so dass nur OBD-Dongle für Verbindung vorhanden ist. Zündung nach Verbindung wieder aktivieren sonst geht nix mit OBD.