Mapcare und Navi/Karten Update

  • So - ich habe also jetzt *erfolgreich* die Datei: P177_N60S5MIBH3_EU.7z (für das Discover Pro) heruntergeladen und mit WINRAR sowohl öffnen als auch entpacken können.

    Die Entpackten Files sind 27,8 GB groß! Die Datei selbst ist also auch in Ordnung...

    Was mich irritiert ist Dein Hosndrega Screenshot mit "P177_N60S5MIBH3_EU.7z.part" .

    Welches Dateisystem benutzt Du? Kann es sein, dass Du versuchst die gepackte Datei auf ein Laufwerk mit FAT32 zu speichern und die deshalb in 4GB kleine Stücke zerlegt wird? Ist nur eine vielleicht haltlose Vermutung, könnte aber Grund für die unlesbare Datei sein.

    Mehr mögliche Fehlerquellen kann ich Dir nicht nennen ;)

  • Man kann die herunter geladene Datei mit dem Packprogramm auf Fehler überprüfen. Das wäre schon mal sehr wichtig.

    Dann könnte ev. auch ein Platzproblem bestehen beim Entpacken (z. B. kleine SSD für C:).

  • Hallo,

    Die Datei SPEICHERN, entpacken, und auf die SD Karte speichern.

    Auf dem letzten Screenshot von Ecki sieht man, dass die gepackte Datei gleich von Firefox mit IZArc Archiever geöffnet wird.

    Ich mache es wie in obigem Zitat beschrieben: Download speichern, dann entpacken und anschließend auf die SD-Karte kopieren.

    Es sind manchesmal nur Kleinigkeiten - also, wenn Firefox fragt, wie mit der Datei verfahren werden soll, den Punkt bei "Datei speichern" setzen, um dann separat zu entpacken.

    Sonst fällt mir nichts weiter ein...:/.

    Gruß

    Hartmut

  • Hallo,

    Auf dem letzten Screenshot von Ecki sieht man, dass die gepackte Datei gleich von Firefox mit IZArc Archiever geöffnet wird.

    Das war nur für den screenshot! Da ich die Datei jetzt wegen der Größe nicht downloaden wollte, habe ich auch nicht auf "speichern" umgestellt. Normalerweise speichere ich solche Dateien. PDF schau ich mir z.B. vorher an, ob sich der downlad überhaupt lohnt und deshalb die Einstellung.

    Meine Versuche zu öffnen gingen nicht auf der Festplatte, also auch kein 4GB-Thema. Wenn ich die Datei mit dem 7-Zip überprüfen kann, dann mache ich das mal.

    ____
    Gruß Ecki


  • Muss leider auch sagen, dass ich zu denjenigen gehöre, die momentan Probleme haben. Mach das zum ersten Mal und habe über die VW-Seite die 177er-Version geladen und entpackt und auf eine neue und frisch formatierte SD-Karte mit FAT32 gezogen. Eigentlich habe ich durchaus Ahnung von dem ganzen Kram, aber das Ganze entwickelt sich auch bei mir zu einer harten Nuss...


    Wenn ich die Karte einlege, sagt mir das Navi, dass eine SD-Karte mit Update-Daten eingelegt wurde. Wenn ich die Aktualisierung starte, kommt aber immer nach 2-3 Minuten eine Fehlermeldung. Habe mittlerweile zwei verschiedene Varianten nach dem Entpacken der Dateien probiert: Einmal habe ich alle Dateien mit dem Überordner "P177..." und einmal nur die "Mib..."-Ordner und die "Metainfo" draufgezogen. Beide Male gescheitert.


    Ich lade jetzt gerade die 175er-Version über die SEAT-Seite herunter und probiere nochmal mein Glück.

  • Warum versucht Ihr nicht das 177er Update von der Skoda Seite herunterzuladen, wenn es bei VW nicht funktioniert?


    Bei mir hat das Update (von Skoda) problemlos funktioniert.


    Gruß Jörg

  • Muss leider auch sagen, dass ich zu denjenigen gehöre, die momentan Probleme haben. Mach das zum ersten Mal und habe über die VW-Seite die 177er-Version geladen und entpackt und auf eine neue und frisch formatierte SD-Karte mit FAT32 gezogen. Eigentlich habe ich durchaus Ahnung von dem ganzen Kram, aber das Ganze entwickelt sich auch bei mir zu einer harten Nuss...


    Wenn ich die Karte einlege, sagt mir das Navi, dass eine SD-Karte mit Update-Daten eingelegt wurde. Wenn ich die Aktualisierung starte, kommt aber immer nach 2-3 Minuten eine Fehlermeldung. Habe mittlerweile zwei verschiedene Varianten nach dem Entpacken der Dateien probiert: Einmal habe ich alle Dateien mit dem Überordner "P177..." und einmal nur die "Mib..."-Ordner und die "Metainfo" draufgezogen. Beide Male gescheitert.


    Ich lade jetzt gerade die 175er-Version über die SEAT-Seite herunter und probiere nochmal mein Glück.


    Das mit dem Überordner funktioniert schon mal nicht. Es müssen die beiden Mib-Ordner drauf und die metainfo.txt. Die checksum darf auch mit drauf, sonst aber bitte keine anderen Ordner und Dateien...



    Gesendet von iPhone mit Tapatalk

  • Warum versucht Ihr nicht das 177er Update von der Skoda Seite herunterzuladen, wenn es bei VW nicht funktioniert?


    Bei mir hat das Update (von Skoda) problemlos funktioniert.


    Gruß Jörg

    Hast du einen passenden Link oder Tipp? Bin auf der Seite (http://updateportal.skoda-auto…IN=&appLanguage=de-DE) und komme dann nicht weiter...

  • Das mit dem Überordner funktioniert schon mal nicht. Es müssen die beiden Mib-Ordner drauf und die metainfo.txt. Die checksum darf auch mit drauf, sonst aber bitte keine anderen Ordner und Dateien...



    Gesendet von iPhone mit Tapatalk

    Naja, hatte ja bereits beide Varianten probiert. Dein Vorschlag war sogar meine erste Wahl und es hatte nicht geklappt...

  • Schau mal in diesem Thread auf Seite 21 den Beitrag Nr 417 von Oxymoron.

    http://infotainment-cdn.skoda-…HIGH12_P177_EU_201920.zip


    Gruß Jörg

    Danke, selbst hätte ich den Weg scheinbar dann nicht dahin gefunden?

  • Ich glaube die wollen die Fahrzeugidentifikationsnummer (FIN /VIN) dafür haben...



    Gesendet von iPhone mit Tapatalk

    Hatte meine eingetippt, aber meinen SEAT mag er nicht

  • (Zitat von Firefucker72)


    Hatte meine eingetippt, aber meinen SEAT mag er nicht


    Naja, es ist die Skoda Webseite. Die wollen bestimmt keine FIN von Seat, auch wenn die Hardware kompatibel. Daher gibt es den direkten Link zu Skoda, den man sonst nicht findet...



    Gesendet von iPhone mit Tapatalk

  • Warum versucht Ihr nicht das 177er Update von der Skoda Seite herunterzuladen, wenn es bei VW nicht funktioniert?


    Bei mir hat das Update (von Skoda) problemlos funktioniert.


    Gruß Jörg

    Danke, das werde ich jetzt auch machen. Nach dem abgebrochenen download und der Wahrscheinlichkeit, dass die andere Datei beschädigt ist, probier ich es hier.

    Bilder

    ____
    Gruß Ecki


  • Die Skoda-Datei lade ich auch gerade, werde berichten. Wenigstens ist es eine normale Zip-Datei, die macht beim Mac weniger Probleme als 7zip.

  • bei mir hat alles perfekt geklappt.

    Gruss

    Norbert


  • Muss leider auch sagen, dass ich zu denjenigen gehöre, die momentan Probleme haben. Mach das zum ersten Mal und habe über die VW-Seite die 177er-Version geladen und entpackt und auf eine neue und frisch formatierte SD-Karte mit FAT32 gezogen. Eigentlich habe ich durchaus Ahnung von dem ganzen Kram, aber das Ganze entwickelt sich auch bei mir zu einer harten Nuss...


    Wenn ich die Karte einlege, sagt mir das Navi, dass eine SD-Karte mit Update-Daten eingelegt wurde. Wenn ich die Aktualisierung starte, kommt aber immer nach 2-3 Minuten eine Fehlermeldung. Habe mittlerweile zwei verschiedene Varianten nach dem Entpacken der Dateien probiert: Einmal habe ich alle Dateien mit dem Überordner "P177..." und einmal nur die "Mib..."-Ordner und die "Metainfo" draufgezogen. Beide Male gescheitert.


    Ich lade jetzt gerade die 175er-Version über die SEAT-Seite herunter und probiere nochmal mein Glück.

    Lese ich das richtig?

    Du hast ... auf eine neue und frisch formatierte SD-Karte ... die Daten gezogen und diese neue Karte ins Navi gesteckt?

    Das wird nicht funktionieren, du musst die Daten auf deine original "Seat SD-Karte" machen.

  • Die Skoda-Datei lade ich auch gerade, werde berichten. Wenigstens ist es eine normale Zip-Datei, die macht beim Mac weniger Probleme als 7zip.

    Hab ich jetzt auch gemacht. Problemlos, schnell und die Datei ohne Defekt. So hab ich mir das eigentlich vorgestellt.

    Den Skoda-Link werde ich mir jedenfalls bookmarken. Danke für den Link.

    ____
    Gruß Ecki