POI lassen sich im 19er Ateca nicht mehr installieren!

  • Hallo

    Dateien habe ich kontrolliert, konnte jetzt nichts entdecken. Habe aber immer Excel benutzt . ich habe einmal auch nur ein POI installieren wollen, hatte es genau nach Vorgabe erstellt, dass hat auch nicht funktioniert.

    Qualifax danke für den Tipp. Das werde ich noch probieren.

    Allerdings habe ich in der Zwischenzeit einmal das fertige Paket von SCDB gekauft und das hat auf Anhieb funktioniert, nur kann ich hier ja keine eigenen POIs verwenden.


    Aber wird dann überhaupt die fertige Datei erstellt, wenn Fehler in den "CSV" Dateien sind?

    Bei den Icon hat er sofort gestoppt und gemeldet, dass es das falsche Format ist. Die habe ich dann gegen die Icons aus dem Testpaket getauscht.

    Erstellt hat er die Dateien immer, nur installieren konnte ich sie nicht.

    Grüße Markus

  • Die CSV-Dateien werden vom POI-Tool geprüft. Bei Fehlern wird die fehlerhafte Zeile übersprungen und in "Tabelle2" angezeigt.

    Die alle händisch zu prüfen, ist ja Wahnsinnsarbeit. =O

    Meine Erfahrung mit den (Ich-Bin-Profi-)Testern hat gezeigt, es gibt nichts, was man nicht falsch machen kann!

    Z.B. wurden über 50 Kategorien erstellt od. 200MB große POI-Dateien verwendet.

    Häufige Fehler sind auch Übertragungs-/ bzw. Speicherfehler bei der SD-Karte.


    Aquaman prüfe erst einmal die letzten Hinweise - wenn es weiterhin Probleme gibt, kannst du mir auch per priv. Nachricht die Sachen schicken. Alleine bei den Eingaben in der Exceldatei entdeckt man schnell Fehler, die nie zu vermuten waren.


    Als Standard-Tipp: Die Downloadversion vom Seat-POI-Tool nehmen, wie vorgegeben POIs berechnen und testen.

    Dann weißt du wenigstens, ob es grundsätzlich funktioniert. (Beim Navi+ gab es eigentlich nie Probleme)

  • ixtra Die fertige Downloadversion funktioniert. Allerdings habe ich jetzt nicht das SEAT-POI Tool genommen. Wollte eben wissen ob es grundsätzlich mit der fertigen Version funktioniert. Da gab es keine Probleme.


    ich werde mich demnächst nochmals damit beschäftigen, da ich ja jetzt weiß, dass es funktioniert. Wahrscheinlich mache ich ja noch irgendwo einen Fehler, wenn es bei allen anderen funktioniert.

    Danke für die Hilfe

    Grüße Markus

  • 321-416cae6145ef204c01e442ff91c0917f80535b78.jpg

    POI lassen sich im 19er Ateca nicht mehr installieren!


    wir haben heute ein POIbase Update veröffentlicht, mit dem es nun auch möglich ist Ihr Seat Navi mit POIs und Blitzern zu versorgen. Bitte installieren Sie die aktuelle POIbase Version von der POIbase Webseite und lassen dann beim Start das optionale Update zu.

    Für weitere Fragen stehen wir Ihnen gerne zur Verfügung. Alternativ und rund um die Uhr können Sie auch Fragen unter http://forum.pocketnavigation.de/ stellen, dort helfen Ihnen Supportmitarbeiter, Entwickler und auch andere Nutzer gerne weiter.

    Mit freundlichen Grüßen,

  • So, da ich im Moment mal etwas Zeit habe und ich mich schon lange mit dem POI Tool beschäftigen wollte, habe ich es heute mal in Angriff genommen.
    Mein Ateca ist Modelljahr 2019 mit Navi ohne + !
    Da ich es einfach mag, habe ich die aktuellen Daten von http://SCDB.info einfach mal auf eine Speicherkarte kopiert.

    In Slot 2 gesteckt, installiert, fertig ! 😁

    Wie kommt es, dass es 2019er Modelle gibt, bei denen es ohne Probleme geht und andere wo es Schwierigkeiten gibt ? 🤔


  • Also SCDB hat ihre POI’s bereits mit dem Seat-POI-Tool bearbeitet und bietet sie fertig zum Download an ?

  • Was heißt denn nicht richtig zugeordnet, wie kann man sich das vorstellen ?

    Werden die Ampelicons zu den mobilen Blitzern als Beispiel zugeordnet oder wie ?

    Wenn ich mir da dein Foto ansehe, passen da die Quelldateien nicht mit den Kategorien zusammen.

    Du solltest das nicht durchmischen, sondern immer in der gleichen Zeile z.B. die mobilen Blitzer als Quelle und Kategorie nehmen.

    Vielleicht liegt daran der Fehler.

  • papsi

    Also, mit den Zeilen hat das nichts zu tun. Siehe z.B. meine Vorlage im Bild-Anhang.

    Boggi16356 - Die Excel-Eingaben scheinen auch OK zu sein.

    OT- (Mich würden nur die ständigen Warntöne nerven! - Wohne aber auch in der Stadt)


    Bei den Darstellungen der Grafiken gibt es manchmal tatsächlich Probleme.

    Das passiert insbes., wenn viel experimentiert wird. Im Arbeitsspeicher bleiben dabei alte virtuelle Dateien hängen.

    Nach dem neuen Einlesen der Navi-Daten, ist dann alles wieder in Ordnung. Notfalls Reset.


  • Beitrag von ittk ()

    Dieser Beitrag wurde von Peter aus folgendem Grund gelöscht: auf Wunsch des Autors ().