OBDeleven oder auf NEXT GENERATION warten?

  • Ohne unter iOS Codierungen vornehmen zu können, ist das Teil für mich uninteressant.

  • Anbei der text aus der Homepage.

    Die anderen Funktionen werden Schritt für Schritt kommen bei iOS wenn man dem glauben will.


    ---------------------

    Next generation OBDeleven device allows to understand and customize your vehicle with easy to use application via smartphone or tablet. It fully supports Android software and provides Beta version of iOS, which will only work on new device. With PRO functions under development the first release of iOS software will include these features: --------------------

  • malagsch

    Das hoffe ich wirklich sehr, dass das stimmt. Hab nämlich im „Torschlusspanik- Modus“ fix eins bestellt. Ist laut Hersteller auch schon auf dem Weg. Bin gespannt, ob sich bei der iOS- App noch was tut. Von gestern auf heute morgen hat sich das Design der App in iOS schon mal geändert (hab die App schon seit September geladen...)

    Also wird auf jeden Fall dran gearbeitet.:thumbup:

    Sollten alle Stricke reißen, müsste ich mir für Codierungszwecke noch ein günstiges Andriod- Handy oder Tablet zulegen, was aber nicht Sinn der Sache wäre...

    Naja die Hoffnung stirbt als letztes:S

  • Die haben heute schon ein neues Update von der neuen Version gebracht, sprich ein zweites mit dem neuen Icon.

    Jetzt können auch Autos entfernt werden aus dem Konto, war mit der ersten Version für iOS nicht möglich.

    Meins ist auch schon auf dem Weg.


    Und zum Android, da reicht ein billiges Handy falls dies mal der Fall wird das du eins nur für das brauchst ;)

  • Ich habe mir einmal die neue Pro Version bestellt und heute an 3 verschiedenen Fahrzeugen (Cupra, Up und Polo) getestet. Momentan kann man sich die iOS-Version wirklich sparen, wirkt insgesamt sehr abgespeckt gegenüber der Android-Variante. Einzelne Abfragen, wie z.B. Fahrzeugvariante und Türen, kommen garnicht. Ich habe das iPhone dann garnicht weiter genutzt, sondern zu einem alten Android (Xiaomi Mi 5s) gegriffen, was aber einwandfrei funktionierte. Der Datenbestand scheint aber über den Account zwischen beiden Versionen synchronisiert zu werden. Am Polo meiner Frau brach das Auslesen der Steuergeräte komischerweise sowohl unter iOS als auch Android nach dem 2. Steuergerät ab - nur bei laufendem Motor lief es fehlerfrei. Auch am Up gab es mit laufendem Motor auf einmal 3 Steuergeräte mehr. Nur beim Cupra waren es immer 28 Stück.


    Was mir insgesamt aber sehr komisch vorkommt ist, dass bei allen 3 Fahrzeugen jeweils wenige Sekunden nach Start des Auslesevorgangs 3 verschiedene lange Codierungen angezeigt werden, die ich definitiv nicht angestoßen habe. Ich hatte das Codierungsmenü zu diesem Zeitpunkt noch nie geöffnet, sondern nur ausgelesen.

  • Hat vielleicht jemand die Möglichkeit, bei sich am Ateca nachzusehen, wie die aktuellen Werte für die Steuergeräte 01 (Motorelektronik), 03 (Bremselekronik), 09 (elektronische Zentralelektrik), 15 (Airbag) sind?


    Die für mich nicht nachvollziehbaren Änderungen direkt nach dem Auslesen sind diese hier:


    Lange Codierung

    Steuergerät: 15 Airbag

    Alter Wert:

    00000000000000000000000000000000304E

    Neuer Wert:

    98CCC0C0000000005C5400CC000800000065

    Kilometerstand: 4726 km

    Datum: 2019-11-16 13:46


    ---------------------------------------------------------------

    Lange Codierung

    Steuergerät: 09 Elektronische Zentralelektrik

    Alter Wert:

    62B82B0000010000000000042C28ACD00040400C60020000200000400000

    Neuer Wert:

    000000000000000000000000000000000000000000000000000000000000

    Kilometerstand: 4726 km

    Datum: 2019-11-16 13:46


    ---------------------------------------------------------------

    Lange Codierung

    Steuergerät: 03 Bremsenelektronik

    Alter Wert:

    12BF247189B402F248FF24F791B24040590100

    Neuer Wert:

    21EE6B9250282472877D070262CC6984D60A24E1E0469677384250F4E2A64B010040100252522424025E833B485266E4

    Kilometerstand: 4726 km

    Datum: 2019-11-16 13:45


    ---------------------------------------------------------------

    Lange Codierung

    Steuergerät: 01 Motorelektronik

    Alter Wert:

    00110012020400000000

    Neuer Wert:

    0B2540322476050B3004

    Kilometerstand: 4726 km

    Datum: 2019-11-16 13:03



    Ich bin mir eben nun nicht sicher, ob nur die Einträge in der Historie falsch sind, oder aber hier tatsächlich ein neuer Wert geschrieben wurde.

  • -------------------------------------------------------------------------------

    Adresse 01:

    Codierung: 0B2540322476050B3004


    -------------------------------------------------------------------------------

    Adresse 03:

    Codierung: 21EE6B9250282475877B070462CC6984D60A24E1E0469677384250F4E2A64B010040100252522424025E833B485266E4


    -------------------------------------------------------------------------------

    Adresse 09:

    Codierung: 000200000000000000000000000000000000000000000000000000000000


    -------------------------------------------------------------------------------

    Adresse 15:

    Codierung: 98CCC0C0000000005C5400CC000800000065

  • Super, vielen Dank! :thumbsup:


    Ich kann damit höchstwahrscheinlich Entwarnung geben. Es scheint so, als wären nur die Angaben in der Historie falsch, tatsächlich aber keine Codierungen durchgeführt worden. Richtig sind die also die neuen Werte. :)


    Z.B. hat der Polo in der Historie auch eine lange Codierung mit Ausgangswert des Klimasteuergeräts vom Cupra eingetragen. Kann aber nicht sein, da ich dieses am Cupra wegen der Anzeige der Gebläsestufen auf Automatik erst viel später umgestellt habe und der Adapter seitdem garnicht wieder am Polo war.


    Irritiert hatten mich die vielen Nullen bei Steuergerät 9. Es scheint aber so zu sein, dass ab lt. einem VCDS-Forum ab MJ 2017 dieses nur noch über die Adaptierung modifiziert und dementsprechend gar nicht codiert ist. Ich hatte das mal testweise auf den alten Wert und dann wieder die Nullen gesetzt - macht keinerlei Unterschied.


    Trotzdem ein heftiger Bug. Zum Glück habe ich dann doch nicht versucht, alles wieder auf die alten Werte zurückzusetzen.


    Wirklich aufpassen muss man allerdings mit dem Strombedarf des Adapters. Er hing schätzungsweise 3 Stunden am Cupra und hat mir in dieser Zeit die Batterie so weit leer gezogen, dass auf einmal alles in die Notabschaltung ging. Jetzt hängt er erst einmal am Ladegerät.

  • Heute kam wieder ein Update für OBDeleven.


    Mannette

    in deiner Signatur steht Update 0915... wir sind bei 1430...

  • Hab gestern (29.11.2019) ne Newsletter- Email direkt vom Hersteller mit folgendem Angebot bekommen: