Problem mit BeatsAudio

  • Bei meinem Beatsaudio zeigt sich folgendes Problem:

    Manchmal stelle ich meinen Ateca ab und starte ihn neu, dröhnt mir der Bass einfach nur so in die Ohren, und manchmal ist nach dem Abstellen und Neustarten so gut wie kein Bass vorhanden. Das alles mit ein und dem selben Song und unveränderten Einstellungen am Beatsaudio.


    Was mir noch aufgefallen ist:

    Wenn ich mich mit OBD11 in die Steuergeräte einwähle, bekomme ich auf der Übersichtseite der Steuergeräte bei dem Soundsystem einen Fehler angezeigt. Wähle ich mich beim Soundsystem ein, ist kein Fehler vorhanden.


    Teilweise kann ich sogar eine Änderung des Basses herbeiführen in dem ich per OBD11 in die Steuergeräte "Soundsystem = STG 47" oder "Informationselektronik = STG 5F" rein- und wieder rausgehe, ohne Änderungen vorzunehmen.


    Kennt noch jemand das Problem? Bzw. hat jemand eine Idee, was das sein könnte?

  • Das gab es doch schonmal beim SoundSystem, aber nur in Verbindung mit NaviPlus.

  • Meines Wissens gab es nie eine Lösung...


    -> Subwoofer ohne Funktion nach Eingangswechsel oder Auto abstellen

  • Huhu


    Kann mir einer sagen ob es normal ist das Musik per Bluetooth rauscht wie sau. Habe es mit Spotify und per Amazon music probiert und beides rauscht wie sau. Schließe ich es per Kabel an alles rauschen weg!


    Ich kenn des so nicht das es per Bluetooth rauscht.
    Zugar meine Boxen daheim per Bluetooth rauschen nicht.

  • Ich höre auch oft Musik von Spotify über Bluetooth.Habe aber kein rauschen. Handy ist ein Note8.

    Ateca Xcellence 1.5 Tsi DSG 2wd Lava Blau,Winterpaket,Standheizung,VC,Fahrerassi.V,Navi+,Top view, elektr.Hecklappe mit Alarmanlage ,Einparkassi

    Best.28.9.2018 ,voraussichtliche Lieferung 6.2019,Geliefert 8.1.2019 ,Übergabe 14.1.:)

  • Michi

    Hat den Titel des Themas von „Problem mit Beatsaudio“ zu „Problem mit BeatsAudio“ geändert.
  • Mittlerweile habe ich eine neue Erkenntnis gewonnen, die in ca. 85% der Fälle zutrifft:


    Wenn ich per Funkfernbedienung meinen abgestellten Ateca öffne und dass starte/Zündung an mache, habe ich so gut wie keinen Bass; wenn ich jedoch den abgestellten Ateca per Kessy/also direkt mit Hand am Türgriff öffne und dann starte dröhnt der Bass.


    Hat jemand eine Idee, was das sein könnte?

  • DAS wäre ja eine "geile" Sache als Fehlerbeschreibung sofern eindeutig reproduzierbar! =O

  • Seat scheint das mit den Soundsystemen ja nicht so drauf zu haben...


    Ich gehöre zu der Kategorie: Seat Sound System mit Navi Plus -> nach jedem Eingangswechsel bzw. nach dem Abstellen muss man auf "Menü -> Klang -> Subwoofer" und dann einmal - und einmal + drücken damit die Einstellung wieder richtig ist.


    Seat Werkstatt sagt: "Dann muss man halt kurz in das Menü"... klasse -.-"


    Softwareupdate seitens Seat -> Fehlanzeige.


    Ich hoffe dein Fehler wird bei dir behoben!

  • Seat scheint das mit den Soundsystemen ja nicht so drauf zu haben...

    Generell wird das im Konzern scheinbar sehr stiefmütterlich behandelt. Ich erinnere mich an den Audi A4 B8, bei dem es erst Jahre später ein Update für B&O-Systeme gab (die bis dahin "schwächer" auf der Brust waren als die sehr viel preiswerteren Audi Soundsysteme - m.W. betraf das nur die Avant-Modelle). X/

  • Offenbar ist es auch heute noch immer so, dass die verbauten Werksmediasysteme oft einfach nur Schrott sind...

    Solange es "nur" ein Radio war, war die Sache ja recht einfach, da musste man auf keinen CAN-Bus, Lenkradfernbedienung usw. Rücksicht nehmen und konnte jedes Radio einbauen. Will man die komplette Fahrzeugunterstützung müssen es auch wieder spezielle Tauschsysteme sein.

    Hat da schon jemand so ein Tauschsystem verbaut und die komplette Fahrzeugunterstützung (360Grad Kamera, alle Fahrzeugdaten aus dem Car-Menü, Im Offroadmodus die Radstellungsanzeige, Klima etc.) verfügbar?

    Wenn ja, welches Tauschsystem ist das und was kann es alles mehr, als das Original (Android-Unterstützung mit SIM, DSP ....)?

  • Also generell will ich "Werksmediasysteme sind Schrott" so nicht unterschreiben - zumindest nicht verallgemeinert. ;)
    Hier sind namhafte OEM-Hersteller wie Alpine, Harman Becker usw. am Werk, die sind durchaus erfahren u. kompetent.
    Wird vom Autohersteller aber enorm am Preis geschraubt und die Spezifikationen sind ungenau, so kann das Endprodukt natürlich nicht mehr dem Qualitätsanspruch der Kunden wie uns (was ja nur die Minderheit darstellt) gerecht werden.
    Meiner Meinung nach ist die eigentliche Ursache beim Einkäufer (Autohersteller) zu sehen, der die Wartungsverträge (für SW-Updates) usw. nicht ausreichend berücksichtigt.

    Ich bin neulich beim Googeln über ein Seat-kompatibles System mit den genannten Anforderungen (Klima-Steuerung usw.) gestolpert, weiß aber echt nicht mehr, wo das genau war.

  • heute meinen Ateca in Wolfsburg abgeholt. Ebenfalls Beats mit Navi Plus.


    Auf der Autobahn habe ich dann von Radio auf die Bluetooth Quelle (mein Handy) umgeschaltet. Danach war ich im Stau und habe mal in den Klangeinstellungen rumgespielt. Egal wie hoch ich den Bass gedreht habe, selbst auf 9 kam nix. Muss ich morgen mal testen ob es der gleiche Fehler mit dem Quellenwechsel ist.

    Generell finde ich das sich das Beats Audio nur marginal besser anhört und sogar auf max leider ist als das Standard 6 Lautsprecher System in meinem 7 Jahre alten Touran. Es hört sich an als käme der Ton nur aus der A Säule. Morgen malnin Ruhe alles testen.


    Grüße,


    Marc

  • Ebenfalls Beats mit Navi Plus.

    Auf der Autobahn habe ich dann von Radio auf die Bluetooth Quelle (mein Handy) umgeschaltet. Danach war ich im Stau und habe mal in den Klangeinstellungen rumgespielt. Egal wie hoch ich den Bass gedreht habe, selbst auf 9 kam nix. Muss ich morgen mal testen ob es der gleiche Fehler mit dem Quellenwechsel ist.

    {...}Es hört sich an als käme der Ton nur aus der A Säule.

    Ich hatte meine Abholung ebenso am Wochenende und habe auf der Autobahn, auch im Stau viel rumgespielt und gepegelt.
    Genau wie du, konnte ich den Bass selbst auf höchster Stufe nahezu nicht wahrnehmen.
    Unterschied war nur, das ich hauptsächlich direkt von SD Karte abgespielt habe. (Dateien mit hoher Qualität).
    Auch für Mitfahrer auf der Rücksitzbank klang alles sehr schwach & flau.

    Als ich nach der Fahrt mal an den Kofferraum gegangen bin, um zu überprüfen, ob der Beats-Sub überhaupt läuft, konnte ich nichts negatives feststellen. Im Kofferraum ist er deutlich wahrnehmbar.

    Ich habe anschließend mal die SD Karte im Q5, ohne Sub, eingelegt und bin vom deutlichen Unterschied fast aus dem Auto gefallen.

    @eagle #6: Da ich kein Kessy habe, kann ich deinen Tipp leider nicht ausprobieren :(

  • Ich habe auch den Eindruck, dass die Bassleistung beim Beats sehr stark von der Audioquelle abhängig ist. Zu SD-Karten kann ich nichts sagen, allerdings stelle ich immer wieder fest, dass sowohl bei FM als auch DAB ein Bass so gut wie nicht vorhanden ist. Nutze ich Spotify über CarPlay, ist er allerdings wieder sehr präsent.