Regensensor richtig codieren

  • Moin zusammen,


    nachdem ich nach meiner Foren Recherche nichts wirklich dazu gefunden habe und in der Codierungsliste ebenso wenig frage ich mal hier.


    Ich habe mir vor kurzem den Licht- und Regensensor von K-electronic nachgerüstet. Die Codierungsanleitung war aber bei mir entweder Fehlerhaft oder ich bin einfach nicht durchgestiegen bzw habe diverse punkte nicht in VCDS gefunden.


    Hat jemand zufällig eine Anleitung zum korrekten Codieren des Regensensors für VCDS?


    Zur Not hätte ich noch einen Bekannten mit OBDeleven.


    Danke im Voraus.


    MfG Elvidia

  • *PUSH*

    Ich hätte am Samstag jemanden der mit OBD11 vorbeikommt.

    Leider habe ich in den Listen noch immer nichts finden können.


    Weiß wirklich keiner Bescheid?


    Grüße.

  • Hallo Polar ,


    danke dir für deine Mühen. Ich habe selbst garnicht drüber nachgedacht bei anderen Autos zu schauen. War wohl etwas "neben der spur" ^^.

    Ich werde das mal so weitergeben sobald ich wieder bei meinem VCDS Vertrauten sein sollte irgendwann.

    (bzw. am Samstag ja vielleicht auch schon mit OBD11 lösbar)


    Vermutlich gibts kaum Codierungen für den RLS, vorrangig Regen-Wisch-Funktion, da viele den ATK schon mit RLS kaufen ^^.


    Gruß ElVidia.

  • ATF-System

    Hat das Thema geschlossen, kann aber auf Wunsch auch wieder geöffnet werden, dazu bitte den "Inhalt melden" Button benutzen.
  • ;:wieder geöffnet:;

    Wieder offen...

  • Hallo,

    jetzt dachte ich, dass der montierte Licht / Regensensor 81A955555A funktioniert.........

    Das Licht schaltete sich bei Durchfahrt unter einer Brücke prima ein. Einen Schluck mit der Gießkanne über die Scheibe und der Regensensor reagierte auch.

    Nun war es aber dann man wirklich am regnen und ich war auch unterwegs. Den Scheibenwischer Hebel auf "Intervall" geschaltet und auch die Empfindlichkeit verstellt, aber es wischt nicht.


    Ich nutze die aktuelle Version von VCDS und habe mich nun gefragt, ob ich den Sensor vielleicht falsch codiert / angepasst habe oder ober der Sensor vielleicht ne Macke hat.


    Beim Codieren und Anpassen habe ich mich an den Beitrag hier gehalten. Kp ob das so richtig ist. Ist jedenfalls ein Leon und der identische Sensor:


    Seat Leon Forum Beitrag Regensensor codieren


    Vielleicht kann mir jemand von euch einen Rat geben, insbesondere, ob ich das Ding korrekt codiert habe.


    Wenigstens ein Erfolgserlebnis bleibt. Rückfahrkamera mit Wischwasser erfolgreich nachgerüstet ;:happy;:

  • Wichtig ist auch die Frage: Wurde die Scheibe von innen korrekt gereinigt?

    Wie wurde der Sensor angebracht? Tropfen wasser oder Silikon auf dem Sensor beim Einbau angebracht?


    Kann dir nur sagen das ich folgende Codierungen für Ateca gefunden habe


    vFL

    Sensor für Regen- und Lichterkennung:

    Subsystem 1 - Teilenummer SW: 81A 955 555 A HW: 81A 955 555

    Bauteil: G397_RLFSS H06 0002

    Seriennummer: 24162432X81A955555A0

    Codierung: 80007E



    FL

    Sensor für Regen- und Lichterkennung:

    Subsystem 1 - Teilenummer SW: 81A 955 555 A HW: 81A 955 555

    Bauteil: G397_RLFSS H06 0002

    Seriennummer: 25206100X81A955555A0

    Codierung: 8000DD



    vlt könntest du DEINE Codierung von dem RLFSS sowie Adapmap von dem BCM reinstellen.

  • Was bei meinem Tarraco der Fall war das sich die Automatic abgeschaltet hatte. Der Freundliche war auch verdutzt das es nicht funktionierte aber in den Einstellungen eingestellt und es funktionierte wieder. Schonmal da geschaut?

  • Hallo,

    vielen Dank für eure Rückmeldungen. Den Sensor habe ich nicht neu gekauft. Es ist aber ein Originalteil und es sieht alles unbeschädigt aus. Ich habe ein neues Gelpad drauf angebracht und den Sensor wieder montiert. Den Plastikschutz auf dem Gelpad habe ich auch auf beiden Seiten entfernt. Das Pad selbst habe ich nicht mit den Fingern angefasst.

    Von außen sieht man auch keine Luftblasen und die Halteklammer sitzt auch ordentlich drauf.


    Vor der Montage des neues Sensor habe ich natürlich die "Klebereste" entfernt und danach so ein feuchtes Brillenputztuch von Sidolin genommen. Damit konnte ich alles rückstandlos beseitigen.


    Zur Montage habe ich mir einfach ein Video von der Hella Webseite angeschaut und es so montiert.


    Die Codierung ist leicht anders, als bei mir. Ich probiere später mal die vFL Codierung aus und nehme mal ne Sprühflasche mit. Mal sehen, ob es hilft.

  • Nachtrag

    Medusa852


    Deine Info mit der Codierung (80007E) hat mir geholfen ;dange;

    Danach nochmal die Automatik aktivieren und mit Sprühflasche testen.


    Von einfachem Wischen bis hin zur höchsten Stufe bei schnellem Dauersprühen auf den Sensor hat alles wunderbar funktioniert.


    Jetzt muss es nur mal regnen um reale Bedingungen zu bekommen.

    Allerdings wird das noch ein wenig dauern. Der Wetterbericht sagt die nächsten Tage nur gutes Wetter voraus. ^^