Navi-Probleme beim Starten

  • Hallo hab jetzt mehrfach beobachten müssen, das mein Navi nicht startet....die Anzeige ( " Sanduhr" ) in der MFA dreht sich und die Meldung -Navigation wird gestartet- erscheint, aber es passiert eben nichts.
    Das ein oder andere Mal hab ich die SD Karte raus und wieder rein gesteckt, ein anderes Mal startete das Navi dann nach erneutem Motorstart.


    Kennt jemand das evtl. Problem??


    Grüße aus Celle

    Xcellence 1,4 tsi, 110kw,4drive, 6gang dsg, Samoa orange, alcantara braun, Sportline Styling paket, sportline 19zöller silber, ahk elek., spiegelkappen silber, dab+, full link, navi,
    <- so wie da links, so sieht er aus!!!
    Foliendekorset außen silber
    Bestellt März 17-unverb. LT Feb2018 :(
    Nun verfügbar ab KW 42!!! :)
    Seit 28.12. nun in meinem Besitz :P

  • Hallo Michael,
    dein Problem hatten schon einige User - ich auch und das mitten in einer fremden (polnischen) Stadt X( . Das mit der Navi-SD-Card rein und raus war bei mir auch öfter die "Lösung". Ich habe es auch meinem :) gemeldet. "Angeblich" ist ein Update in Arbeit - aber wann :?: Da mich (und andere auch :D ) diese "Eieruhr" nervte, hatte ich im Dezember mal auf der VW-Seite nach Navigationsdaten-Update geschaut: http://webspecial.volkswagen.de/maps/de/de/index.html
    Und siehe da, obwohl ich schon das "angeblich" neueste Update Anfang November auf die Original SEAT Navi-SD-Card übertragen hatte, gab es ein neues "Update-Datum" - 12.12.2017! Die Revisionsnummer wurde nicht geändert! Äußerlich ist auch kein Unterschied zu erkennen - aaaaaaber seit ich diese Version aufgespielt habe, gibt es (bei mir) keine "Abstürze" mehr. Wenn du Zeit und Lust hast, kannst du es ja auch mal probieren - man kann absolut nicht verkehrt machen - und wenn du es nicht schaffst, @atecaneser und @baseman68 sind ja auch noch da... :thumbsup::thumbsup: .
    In Post #339 ist alles beschrieben: Navi ohne plus - Daten und Update
    Vielleicht konnte ich dir helfen...
    Gruß
    Hartmut

  • Ja vielen Dank, damit habe ich auch schon geliebäugelt.
    Nur ist eigentlich nicht einzusehen, das ich ein neues Auto kaufe, keine aktuelle Navisoftware habe und mich dann auch noch um das Update selber kümmern muss.( Reklamation aufgrund von Fehlern )
    Ich werd mal zu Seat hin und denen ein paar lästige Fragen stellen. Mal sehen was dabei rauskommt.


    Grüße aus Celle

    Xcellence 1,4 tsi, 110kw,4drive, 6gang dsg, Samoa orange, alcantara braun, Sportline Styling paket, sportline 19zöller silber, ahk elek., spiegelkappen silber, dab+, full link, navi,
    <- so wie da links, so sieht er aus!!!
    Foliendekorset außen silber
    Bestellt März 17-unverb. LT Feb2018 :(
    Nun verfügbar ab KW 42!!! :)
    Seit 28.12. nun in meinem Besitz :P

  • Hallo,

    und denen ein paar lästige Fragen stellen. Mal sehen was dabei rauskommt.

    da kommt nix bei raus - auf der SEAT-Navi-Update-Seite ist immer noch das alte Update (0820 von Mai 2017)) zum Runterladen. Das November-/Dezember-Update von der VW-Update-Seite ist die 0915. Die Navigationssoftware ist die gleiche wie für Skoda oder SEAT - die Geräte heißen nur anders - das ist der einzige Unterschied. VW veröffentlicht die Updates als erste. Das Interesse bzw das Wissen um solche Dinge ist aber bei den :):) sämtlicher Automarken nicht groß - meine Erfahrung - es gibt natürlich auch Ausnahmen :thumbup: .
    Durch dieses Forum bekommt man einen Vorsprung in fast allen Problemen und Fragen.
    Gruß
    Hartmut

  • Hallo!
    Habe gestern das Update nach Post339 durchgeführt, alles geklappt ohne Probleme.
    Heute kam nach der 3.Fahrt mit dem Auto wieder die Endloss-Nachricht "Navigationsdaten werden überprüft".
    1.Hilfe war SD-Karte raus und wieder rein! :(?(

    1,4 l Xcellence DSG Rhodiumgrau, Schwarzes Leder, Paket 4, heizbare Frontscheibe, Navi, DAB+, Doppelter Ladeboden, Trennnetz, elektr. Heckklappe, 3 Jahre längere Garantie

  • Hallo,
    so ein Sche*** X( . Frage: In welchem Slot hast du die Navi-SD-Card - Slot 1 oder Slot 2? "Werksmäßig" ist Slot 2 dafür vorgesehen. Obwohl, es dürfte eigentlich keine Rolle spielen - eigentlich...
    Im Moment weiß ich auch nicht weiter :/
    Gruß
    Hartmut

  • Bei meinem Leon hat die Navi SD total in Slot 1 rumgespackt.
    Einfach mal in Slot 2 ausprobieren und schauen, dass auf den Goldkontakten keine Fingerabdrücke drauf sind.
    Wenn ja, mit einem Radiergummi saubermachen und danach die Brösel mit einem Pinsel wegmachen.


    Die :) tatschen auch gern mal auf die Goldkontakte.
    Die haben ja keine Zeit.
    Muss alles schnell gehen.

    Gruss
    Jimmy


    Neues ATK Treffen in NRW-Essen, bitte in Kalender eintragen ;daumen;

    NRW ATK Treffen November 18


    Der Grillmeister :proost:

    Xcellence 1.4 EcoTSI 150 PS, 2WD, 6-Gang, Nevada Weiss, schwarzes Alcantara Tier, Navi, Topview, PLA, TWA, Winterpaket, 19" Exclusive, AHK Vorbereitung, Var. Gepäckraumboden, DAB+, Sound System und ACC Best. 20.03.2017, geboren am 10.03.2018 ;;brav;; Übergabe 29.03.2018 ;:happy;:

  • Habe sie im Slot 2. Aber ich glaube das müsste egal sein. Die Slot's sind ja gleichberechtigt. Da dieser Fehler bei vielen vorkommt, ist die Wahrscheinlichkeit der verschmutzten Goldkontakte eher gering. (die werden ja nicht alle verschmutzt sein)
    Schätze mal das die Firmware nicht ganz in Ordnung ist. Das heisst abwarten bis ein neues Media-Update erscheint...

    1,4 l Xcellence DSG Rhodiumgrau, Schwarzes Leder, Paket 4, heizbare Frontscheibe, Navi, DAB+, Doppelter Ladeboden, Trennnetz, elektr. Heckklappe, 3 Jahre längere Garantie

  • Habe gestern im Facebook Forum gelesen, dass einer die Info von seinem Freundlichen hat, dass es seit dem 13.03.18 für genau das Problem ein Firmware Update des Navi-Gerätes gibt. Auto soll für 3-4 Stunden zum Händler für das Update.
    Vielleicht stimmt es ja und das Problem ist damit erledigt.

    Bestellt Ende Juli 2017 - Produktionswoche KW10 - Gebaut 08.03.18 :thumbsup: - Abholung 18.04.18 :thumbup:
    Xcellence 1.4 TSI DSG, Nevada Weiß, Leder Paket Braun, Assistenzpaket 5, elektrische Heckklappe sensorgesteuert, Panoramadach, 18 Zoll Performance II Felgen, beheizbare Windschutzscheibe, Winterpaket, Parklenkassistent, Navi mit Seat Sound System, Full-Link, DAB+, Connectivity Box, doppelter Ladeboden, Reserverad, Garantieverlängerung 3 Jahre - 100.000 km

  • Hallo,

    dass einer die Info von seinem Freundlichen hat, dass es seit dem 13.03.18 für genau das Problem ein Firmware Update des Navi-Gerätes gibt. Auto soll für 3-4 Stunden zum Händler für das Update.

    aufgrund dieser Meldung hatte ich heute meinen wirklich :) -Servicemeister angerufen. Am 10.04.2018 habe ich einen Termin zwecks Untersuchung/Beseitigung des Fehlers "Navigation wird gestartet" als Endlosschleife. Als ich Ende 2017 diesen Fehler reklamierte, schaute der Servicemeister nach, ob es irgendeine Maßnahme dazu gab - es gab nichts, bis auf den Hinweis, dass SEAT daran arbeitet - man könne nichts weiter machen. Heute war die Reaktion - der :) erinnerte sich an meine erste Anfrage - "Ich schaue mal nach, ob es Neuigkeiten dazu gibt". Es scheint etwas zu geben; denn er fragte, wann ich das Auto mal für ein paar Stunden entbehren könne. Das klang ja schon mal gut! Also, Termin am 10.04. abgemacht (Ostern/Ferienzeit :rolleyes: !). Ich hoffe, dass ich euch am 10.04. eine Erfolgsmeldung mit Informationen zur Aktion als Feedback geben kann. Oder andere User haben das evtl. schon durchführen lassen - dann lasst es uns doch bitte wissen :D ! Der Dank des Vaterlandes wird euch ein Leben lang nachschleichen, jedoch nie erreichen!!! :D:D:D
    Gruß
    Hartmut

  • Hallo,
    am 10.04.18 war ich also beim :) zum verabredeten Termin und hatte meinen Ateca dort abgegeben. Mit dem SEAT-Klapprad :D bin ich dann erstmal wieder nach Hause geradelt. 3 Stunden später der Rückruf "Sie können ihr Fahrzeug wieder abholen. Wir haben aber noch Fragen". ?(
    Die nette Dame vom Service-Empfang holte den Mechaniker aus der Werkstatt. Ergebnis - es gab und gibt kein Update zur Navi-Software. Dann die Frage, wann das denn auftritt - "sporadisch" oder "unregelmäßig"? Natürlich völlig unregelmäßig, nicht reproduzierbar. Ich solle es weiter beobachten. Dann noch die Frage, ob ich etwas im Auto habe, was das Navi durcheinander bringen könnte. Habe ich nicht, nur mein normales Motorola-Smartphone. Tja, der Mechaniker wusste auch nicht weiter - nur weiter beobachten... Er hatte aber alles durchgemessen und dokumentiert: Empfangsstärke, Spannung, GPS-Daten usw. Alles 100 %-ig, und das mit der kleinen "amazon-Antenne"! :D
    Also muss ich weiterhin, wenn die Anzeige "Navigation wird gestartet" endlos läuft, den Warm-/Kaltstart mit der SD-Karte machen. Das fällt mir schwer, aber es gibt keine andere Möglichkeit, das Navi wieder in die Spur zu bringen. Es sei denn, der "Hightech-Konzern VW" erbarmt sich mal, den Fehler in der Software zu suchen und auch zu beheben bzw. suchen lassen und beheben lassen. Aber daran glaube ich nicht mehr.
    Sollte jemand mehr wissen - evtl. hat ja jemand ein Update bekommen, so könnte er sein Wissen hier kundtun :thumbup: .
    Gruß
    Hartmut

  • Hallo Hartmut,
    kann gut nachvollziehen, daß so etwas nervt. Ich kann mir nicht vorstellen, daß dieses Problem derzeit bei allen Konzern-Navis des Konzerns auftritt.
    Hat der smile.png mal eine andere SD-Karte probiert?
    Ich würde da dranbleiben. So etwas muss doch hinzukriegen sein!
    Grüße
    Frank

    Ateca Xcellence 1,4 TSI Schalter, Rodium Grau, Navi, DAB+, Connectivitybox, Full Link,Businesspaket Assistance, Winterpaket, Parklenkassistent, Panoramadach, AHK, Garantieverl. 3 Jahre/100 Tkm , Variabler Gepäckraumboden - bestellt 20.12.2016 - unverbindl. LT 8/2017

  • Im Seat Leon haben wir zu dem identischen Problem beim Navi im April ein SW-Update erhalten - bisher erfolgreich. Auf das haben wir auch mehrere Monate gewartet.



    Gesendet von iPhone mit Tapatalk

    Bestellt: SEAT ATECA XCELLENCE 2.0 TSI 7G DSG 4DRIVE


    Bila weiß, Performance 1, Leder-Paket schwarz, Business Paket INFOTAIN PLUS (Navi+, Full-Link, Beats, Connectivity Box, Top View), DAB+, Mapcare, Heckklappe elektrisch mit virtuellem Pedal, Gepäcktrennnetz, Standheizung, Virtual Cockpit, Fahrassistenz-Paket V, Parklenkassistent/Einparkhilfe, Notrad, Garantieverlängerung 5J/100.000 km


    Lieferzeit: 150 Tage

  • Hallo,

    Hat der mal eine andere SD-Karte probiert?

    ...ist mal ein Versuch wert. Werde den :) daraufhin ansprechen. Wie heißt es so schön: "Versuch macht kluch!" :D
    Gruß
    Hartmut

  • Hat der mal eine andere SD-Karte probiert?

    Ich hatte ja das selbe Problem mit dem Leon MJ2016.
    Bei mir wurde SD-Karte, Navicomputer, Auto für einen Tag Stromlos usw. probiert.
    Hat alles nix gebracht.


    Beim ATK hatten wir das jetzt noch nicht.



    Im Seat Leon haben wir zu dem identischen Problem beim Navi im April ein SW-Update erhalten - bisher erfolgreich

    Was für ein MJ hatte Dein Leon?
    Mein Kollege hat auch einen Leon MJ2015.
    Bei Ihm ist der Fehler auch noch nie aufgetreten.

    Gruss
    Jimmy


    Neues ATK Treffen in NRW-Essen, bitte in Kalender eintragen ;daumen;

    NRW ATK Treffen November 18


    Der Grillmeister :proost:

    Xcellence 1.4 EcoTSI 150 PS, 2WD, 6-Gang, Nevada Weiss, schwarzes Alcantara Tier, Navi, Topview, PLA, TWA, Winterpaket, 19" Exclusive, AHK Vorbereitung, Var. Gepäckraumboden, DAB+, Sound System und ACC Best. 20.03.2017, geboren am 10.03.2018 ;;brav;; Übergabe 29.03.2018 ;:happy;:

  • Der Leon ist MJ 2018, Facelift.



    Gesendet von iPhone mit Tapatalk

    Bestellt: SEAT ATECA XCELLENCE 2.0 TSI 7G DSG 4DRIVE


    Bila weiß, Performance 1, Leder-Paket schwarz, Business Paket INFOTAIN PLUS (Navi+, Full-Link, Beats, Connectivity Box, Top View), DAB+, Mapcare, Heckklappe elektrisch mit virtuellem Pedal, Gepäcktrennnetz, Standheizung, Virtual Cockpit, Fahrassistenz-Paket V, Parklenkassistent/Einparkhilfe, Notrad, Garantieverlängerung 5J/100.000 km


    Lieferzeit: 150 Tage

  • Ich hatte noch nie dieses Problem. Meine SD steckt in Slot 1.

    1,4 TSI/DSG/2WD, Xcellence, Samo Orange, AHK, Full Link, elektr. Heckklappe, Navi, Standheizung, Winter-Paket, FahrassPaketV, Parklenkass., Reserverad-Notrad.
    Best. 06.07.2016,unverb. Liefertermin 12/2016, seit 2.9. SGW. 43,Übergabe 9.12.2016
    Jetzt nach 20000km immer noch mehr als zufrieden und KEINE gravierende Probleme!☺

  • Hallo,
    hatte genau das gleiche Problem. Heute nach langem drängen ein Update bekommen. und siehe da, das Navi startet so schnell wie noch nie. Angeblich war das Update für den Händler nicht ersichtlich, sonder mußte bei der Hotline angefragt werden. Viele Gr

    SEAT Ateca XCELLENCE 1,4 EcoTSI,7 Gang DSG, Samoa Orange,Schw Alcantara
    AHK, Full Link, Heckklappe el., Kessy, Navi, Fahrassistent IV, Top View, Soundsystem
    Bestellt 06.01.2017, urspr: 04.06.17>KW31>KW45 >KW40>KW51>KW36
    8o:whistling: Info KW39 :cursing: in der Zulieferung 8o beim Händler :thumbsup: am 6.10.17 abgeholt :thumbsup:

  • Hallo,

    Heute nach langem drängen ein Update bekommen. und siehe da, das Navi startet so schnell wie noch nie. Angeblich war das Update für den Händler nicht ersichtlich, sondern musste bei der Hotline angefragt werden.

    nachdem ich es satt hatte, die rotierende Sanduhr des Navis durch das Rausziehen und Wiederreinstecken der SD-Karte zu beseitigen, war ich am 25.04.18 nochmal beim wirklich :). Der machte einen Werkstattauftrag daraus und schickte eine Anfrage zum Software-Update des Navi ohne + an die Technik von SEAT D. Zuvor hatte ich den Service-MA mit Informationen aus dem Ateca-Forum gefüttert. Die Frage, ob es hilft, wenn ich mich bei SEAT D über das Navi beschwere, wurde mit "ja" beantwortet. Und siehe da, es bewegte sich etwas. Ich bekam am 17.05. eine Mail von SEAT D mit dem Hinweis, dass sich mein :) melden wird. Einen Tag später meldete sich mein :) und wir machten einen Termin für den 25.04. aus. Der Service-MA berichtete, dass er eine SD-Karte mit den Update-Daten von SEAT erstellt hat. Und heute war ich da. Gedauert hat es ca. 2 Stunden. Von dem Service-MA bekommt man leider keine TPI-Nr., geschweige denn die Update-SD-Karte. Wäre ja auch zu schön gewesen. Die TPI-Nr. ist für die Werkstatt nicht sichtbar - für den Service-MA nicht logisch.

    Ich habe mal die Daten alt und neu auf Bildern dokumentiert.







    Die Software hat sich geändert von Stand 0462 auf 0469,

    die Bluetooth Version von C200 auf C300,

    die Full Link Version von 4101.438.1.2 auf 4101.438.1.5 und

    die Radio Data Base Version von 1.9.1 auf 1.9.4

    Jetzt bin ich gespannt, ob es das jetzt war... Ich hoffe es!!!

    Gruß

    Hartmut